Have you found a bug or problem with the new site?

Discussion in 'Site Support' started by Zeras, Dec 28, 2017.

  1. gfxcutz2017

    gfxcutz2017 Legacy Member

    5 Messages
    2 Likes Received
    Can You Still Upload Images?
     
  2. edison01se

    edison01se Legacy Member

    13 Messages
    3 Likes Received
    I was trying to update an image but it doesn't matter how many times i try the new improved image will not replace the old. Bug?
     
  3. Zeras

    Zeras Administrator Staff Member

    79 Messages
    5 Likes Received
    I will look into that. It should work. Did you click SAVE CHANGES after the upload?
     
  4. gfxcutz2017

    gfxcutz2017 Legacy Member

    5 Messages
    2 Likes Received
    I Keep Getting A Error Message When Trying To Download Images. It Says That The Image Is No Longer Available. I Am Using Google Chrome, Deleted Cookies Etc. Can You Help Me Please?
     
  5. Zeras

    Zeras Administrator Staff Member

    79 Messages
    5 Likes Received
    Typically when you get that message it means the image had to be removed for some reason.
     
  6. gfxcutz2017

    gfxcutz2017 Legacy Member

    5 Messages
    2 Likes Received
    So They Don't Disappear When They Are Removed? That May Be A Issue. First 3 Pages, Almost All Of Them Have Zero Downloads And Are Not Available. Now It Becomes A Digging Issue. You See Something You Can Use, It Doesn't Work. Than Before You Know It, Your 10 Pages Back And Found One That Is Available. Can You Please Look Into This Issue? I Noticed The Category Female Is Not Available, Maybe That Is The Issue. Not In The Drop Down Menu.
     
    Zeras likes this.
  7. Zeras

    Zeras Administrator Staff Member

    79 Messages
    5 Likes Received
    It appears you did find a bug. Those images should not be showing yet as they have not been approved primarily due to the uploader is using the same title/description for all of them. That's why they are not available for download. I will fix that in just a few and update the live servers. I did not notice that because I can see all images.
     
  8. Zeras

    Zeras Administrator Staff Member

    79 Messages
    5 Likes Received
    This should be fixed now. There was a bug where if you searched for an image using keyword (s) or advanced search, it would show unreviewed images and there are a lot of images unreviewed because the uploader used the same title/description for every image which means they will have to be edited before they can be approved.
     
  9. gfxcutz2017

    gfxcutz2017 Legacy Member

    5 Messages
    2 Likes Received
    It Is Fixed Now. Thank You.
     
    Zeras likes this.
  10. Zeras

    Zeras Administrator Staff Member

    79 Messages
    5 Likes Received
    Awesome! Thank you for letting me know!
     
  11. edison01se

    edison01se Legacy Member

    13 Messages
    3 Likes Received
    Hi

    Yes have tried save image a lot of times....will try another browser as well

    The image just reloads on the same page and no change is made...

    Tried in both firefox and chrome
     
  12. Zeras

    Zeras Administrator Staff Member

    79 Messages
    5 Likes Received
    That's strange. I tested it in both of those browsers and had no issues with either.

    When you upload the new image, does it show on the screen, but just not save? Or does it never show the new image even while still on the image edit page?
     
    Last edited: Jan 20, 2018
  13. edison01se

    edison01se Legacy Member

    13 Messages
    3 Likes Received
    it shows on the screen but i can't save it. Just flashes/reloads and that's it.
     
  14. Zeras

    Zeras Administrator Staff Member

    79 Messages
    5 Likes Received
    Check to to see if there is an error in the form area below the image after you click the SAVE CHANGES button. I'm thinking that's the problem. It's possible it is a hidden error of some kind, but I do believe there is an error as that would cause it to do what you describe.
     
  15. edison01se

    edison01se Legacy Member

    13 Messages
    3 Likes Received
    This is what it looks like just before i try to save the changes.

    http://www.imagebam.com/image/c97910726332123
    [​IMG]

    And this is how it looks after i hit the save button

    http://www.imagebam.com/image/6a777d726333633
    [​IMG]
     
  16. Zeras

    Zeras Administrator Staff Member

    79 Messages
    5 Likes Received
  17. Zeras

    Zeras Administrator Staff Member

    79 Messages
    5 Likes Received
  18. edison01se

    edison01se Legacy Member

    13 Messages
    3 Likes Received
    HI

    Works fine now.

    Thanks
     
    Zeras likes this.
  19. Zeras

    Zeras Administrator Staff Member

    79 Messages
    5 Likes Received
    Awesome!
     
  20. cssmfcle

    cssmfcle New Member

    3 Messages
    2 Likes Received
    The new look is awesome.
    I don't know where to report this small issue so I will post it here.
    Just registered again because I forgot my login credentials to my old account but this is not the issue.
    I've set up my account and added my Github username... if I am to browse trough resources in the right side there's the submitter info (the registered member who uploaded those resources) scrolling down a bit and on Social Media section there is the Github icon pointing to my github profile page.
    Made a screenshot for faster reference (maybe my english is a bit rusty)

    Admin-Edit: Had to remove screenshot because you have safe mode disabled.

    Besides this funny issue (maybe only I can see it) the website is attractive and easy to use.
    Thanks
     
    Last edited by a moderator: Feb 1, 2018
    Zeras likes this.